Re: Sorry to bother you...

Justin Bradford (
Thu, 24 Jun 1999 11:30:01 -0500 (CDT)

> In addition, the libraries the rpm installation ask for are not
> obviously found in the redhat mirrors. libgdk-1.2 is not found under
> libgdk*.rpm or gdk*.rpm. libglib is obviously glib. libgmodule is who
> knows what. libgtk is obviously gtk. I'm even having trouble installing
> the libraries I find due to interdependencies.

lidgdk is part of libgtk, and libgmodule is part of libglib.

Do you have gtk and glib 1.2 installed? Mandrake is KDE based, right? So I
wouldn't be surprised if those aren't there.


This archive was generated by hypermail 1.03b2.