Re: Sorry to bother you...

Wade Maxfield (
Thu, 24 Jun 1999 11:35:08 -0500 (CDT)

Thanks! You are right. mandrake 1.3 does have glibc, but not 1.2. I
got an e-mail from another of you folks that indicated to try the rpms
that should install these libs, and send the results if they fail. After
that, I'll attempt the statically linked tar.gz file of abiword.

I attempted to use mandrake 6.0, but it refused to come out of the init
sequence when installed onto /dev/hdb3 as root. Redhat 6.0 worked just
fine in that mode. interesting.

I appreciate the replies.


On Thu, 24 Jun 1999, Justin Bradford wrote:

> > In addition, the libraries the rpm installation ask for are not
> > obviously found in the redhat mirrors. libgdk-1.2 is not found under
> > libgdk*.rpm or gdk*.rpm. libglib is obviously glib. libgmodule is who
> > knows what. libgtk is obviously gtk. I'm even having trouble installing
> > the libraries I find due to interdependencies.
> lidgdk is part of libgtk, and libgmodule is part of libglib.
> Do you have gtk and glib 1.2 installed? Mandrake is KDE based, right? So I
> wouldn't be surprised if those aren't there.
> Justin

This archive was generated by hypermail 1.03b2.