Sorry to bother you...

Wade Maxfield (
Mon, 21 Jun 1999 18:41:27 -0500 (CDT)

I'm running Mandrake 5.3, based on redhat 5.2. The AbiWord you have as
an RPM in your download is dynamically linked, and refuses to install in
Mandrake 5.3.

In addition, the libraries the rpm installation ask for are not
obviously found in the redhat mirrors. libgdk-1.2 is not found under
libgdk*.rpm or gdk*.rpm. libglib is obviously glib. libgmodule is who
knows what. libgtk is obviously gtk. I'm even having trouble installing
the libraries I find due to interdependencies.

Would it be too much trouble to either 1) create a statically linked
binary, or 2) put links to the required libraries for those who have older
or incomplete installations?


good luck!


This archive was generated by hypermail 1.03b2.