Re: BiDi

From: Stephen Viles (
Date: Wed Aug 06 2003 - 04:15:09 EDT

  • Next message: Alan Horkan: "Re: Using plug-ins for Abiword 1.99.x"

    > I noticed on the download page a reference to BiDi and checked out the
    > linked page. That page indicates that version 1.0.6 should have BiDi capability.

    Sorry, that page was out of date. Version 1.0.5 was released as non-BiDi only.
    Version 1.99.3 or later is the one to use, as Dom and Uri have already recommended.
    I have updated the linked page (FaqWhatDoesBiDiMean) to include this.

    Cheers - Stephen.

    To unsubscribe from this list, send a message to with the word
    unsubscribe in the message body.

    This archive was generated by hypermail 2.1.4 : Wed Aug 06 2003 - 05:02:19 EDT