Re: installation probs

Subject: Re: installation probs
From: David Chart (
Date: Sat Sep 01 2001 - 09:13:18 CDT

On 01 Sep 2001 07:44:19 -0400, projectd wrote:
> On Sat, 1 Sep 2001, Stephen VanDahm wrote:
> > I have exactly the same problem. For various practical reasons, I have
> > no choice but to use Red Hat 6.2 on my box, without KDE and GNOME
> > >
> > > Gdk warning ** locale not supported by Xlib, locale set to C
> > > Can not set locale modifiers
> I've got the same problem on a RH6.2 system and posted a message a week or
> so ago. Others have the same results on Slackware 7.1 and have posted
> queries for help. To date, no one seems to have an answer.

Please add this bug to bugzilla if you haven't already. It's pretty
serious, after all.

However, the 'Gdk warning' bit suggests that it isn't a problem in
AbiWord code. It may be a bug in the Gtk toolkit, or a failure of
backwards compatibility.

Could someone with this problem download the sources and build Abi for
themselves? If the problem is linking against the wrong set of
libraries, that should fix it, or at least produce a clearer error

(And if I'm completely off the mark, that should at least prompt the
developers to leap in and say so.)

David Chart

----------------------------------------------- To unsubscribe from this list, send a message to with the word unsubscribe in the message body.

This archive was generated by hypermail 2b25 : Sat Sep 01 2001 - 08:14:29 CDT