Install on Win98

From AbiWiki

Revision as of 05:12, 6 January 2011 by Hub (Talk | contribs)
(diff) ← Older revision | Current revision (diff) | Newer revision → (diff)
Jump to: navigation, search

Abiword developers have oficially dropped win9x support.

You can install an old version (2.4.6 or older) but you will miss some great new features.

Is possible to install and run Abiword 2.8.6 on Win98 with Pentium MMX 166Mhz with 32Mb Ram with 2Gb hard disk.

This is the procedure:

  • Download and install from microsoft web, MS unicode layer for Win9x
 Learn what is:
  • Download and Install kernelex
 Kernelex is a Kernel extension for Win9x, that emulate
 some of the WinXP API.
  • Now you can install Abiword as usual.
  • If needed, copy msvcp90.dll and msvcr90 to c:\windows\system
 Those are available from but those files are visual C runtime,
 may be you have got files on your system installed with other programs.

Based on

Personal tools