Abiword and ATK [was] Can't resize

From: Jonathan (j.e.drews@worldnet.att.net)
Date: Sun Sep 28 2003 - 20:35:36 EDT

  • Next message: Jake Maul: "Re: Can't resize Abiword 2.0"

    On Saturday 27 September 2003 08:27 pm, Jonathan wrote:
    > FreeBSD 4.8-RELEASE-p7
    > gcc version 2.95.4 20020320
    > installed from ports

    My Gnome 2.4 works good but I notice that it sometimes complians about a
    missing libatk-1.0.so.200. I have a libatk-1.0.so.400. Is libatk-1.0.so.200
    required for Abiword? I did a pkg_info and I find that it belongs to package

    Port: atk-1.4.0
    Path: /usr/ports/devel/atk
    Info: A GNOME accessibility toolkit (ATK)
    Maint: gnome@FreeBSD.org
    Index: devel
    B-deps: expat-1.95.6_1 gettext-0.12.1 glib-2.2.3 libiconv-1.9.1_1
    libtool-1.3.5_1 pkgconfig-0.15.0
    R-deps: expat-1.95.6_1 gettext-0.12.1 glib-2.2.3 libiconv-1.9.1_1

    The "B-deps" are the build dependencies and the "R-deps" are the run

    		Kind regards,

    ----------------------------------------------- To unsubscribe from this list, send a message to abiword-user-request@abisource.com with the word unsubscribe in the message body.

    This archive was generated by hypermail 2.1.4 : Sun Sep 28 2003 - 20:50:49 EDT