some troubles about 1.1.4

From: Stefano Zanelli (
Date: Wed Mar 26 2003 - 18:39:23 EST

  • Next message: Dom Lachowicz: "Re: some troubles about 1.1.4"

    Hi, All!

    Using 1.1.4 on RH8.0 I've found some troubles.

    a) Close a document and Abi crashes. Running abi in a terminal, no error message is displayed.

    b) Create a table, write something in a cell leaving the cursor on the last letter of the word. Move the cursor on another cell then left-click. The word you wrote disappears. It reappears after an unpredictable amount of time or if you move the cursor on the position where the word should be.

    c) Write a word ina a cell of the table, mark it with the right mouse, delete the word with basckspace. A white space appears instead of the left border.

    d) A file with tables is written using OO, saved in .sxw format, reopened with OO then saved as a .rtf file. This last file is then opened with Abi. After a few adjustments the page is ok, but the margins of the table cannot "cleared" so they are printed.

    e) The above .sxw file is saved as a .doc (97/2000/XP type). In this case it's no possible to adjust the left side of the table and numbered list indicators are inserted in tha page even if they are no present in the original file.

    f) A file is writte with OO using Times New Roman font. It is correctly displayed with Abi, but there is no way to use the above font even if it is correctly shown in the window of the font.

    I'm going on. :-))))

         Stefano.		    -wmw-

    Una bandiera di pace su tutti i balconi ----------------------------------------------- To unsubscribe from this list, send a message to with the word unsubscribe in the message body.

    This archive was generated by hypermail 2.1.4 : Wed Mar 26 2003 - 16:45:41 EST