Re: problems building abi in osx

From: Mark Gilbert (
Date: Wed Jul 09 2003 - 21:07:56 EDT

  • Next message: Mark Gilbert: "[Fwd: Re: problems building abi in osx]"

    On Wed, 2003-07-09 at 21:02, Jacobo Myerston wrote:
    > Hi
    > I can't build version 1.99.2 on macosx. Neither the Cocoa nor the gtk
    > version.
    > building with --disable-Cocoa

    You need a recent X11 (the one from Apple is recommended iirc, fjf will
    tell you about that) including xft2 and fontconfig (which depend on
    freetype2, which you are missing according to the error messages).


    To unsubscribe from this list, send a message to with the word
    unsubscribe in the message body.

    This archive was generated by hypermail 2.1.4 : Wed Jul 09 2003 - 21:21:32 EDT