Abiword does not work on RH 8.0

From: Anders Holtsberg (andersholtsberg@yahoo.se)
Date: Sun Feb 02 2003 - 07:50:55 EST

  • Next message: Paul Schmidt: "Re: How to document for html and Word -- don't imitate MS's goofs"

    I have a standard Redhat 8.0 and downloaded
    Abiword for it from the Abisource site. It
    complains that it can't connect its fonts
    to the font server and then, when running
    after a bunch of error messages it compleately
    freaks out with a sementation error.

    1) I don't understand what the help says about
    X11 fonts. What should I do?

    2) The second problem seems to be this:

    libpng warning: Application was compiled with png.h
    from libpng-1.2.2
    libpng warning: Application is running with png.c
    from libpng-1.0.13
    libpng error: Incompatible libpng version in
    application and library

    Should I upgrade a PNG shared objects file or was
    the app erroneously compiled by somebody?

    My Abiword under WinXP on the other hand works like
    a dream and I really want it under Linux.

    Anders Holtsberg

    Gratis e-mail resten av livet på www.yahoo.se/mail
    To unsubscribe from this list, send a message to
    abiword-user-request@abisource.com with the word
    unsubscribe in the message body.

    This archive was generated by hypermail 2.1.4 : Sun Feb 02 2003 - 07:53:56 EST