Re: Abiword and Libranet

From: Keith Powell (
Date: Mon Aug 18 2003 - 03:50:17 EDT

  • Next message: Hubert Figuiere: "Re: building abicocoa newbie question"

    On Sunday 17 Aug 2003 7:38 am, Eric Zen wrote:
    > On 2003.08.14 14:09 Keith Powell wrote:
    > > Hello Eric and thanks for your reply.
    > >
    > > The latest Debian version of Abiword is 1.1.4, which is a bit "long in
    > > the tooth". I can't find a later Debian version to "APT" That's why I
    > > converted the latest .rpms to .debs.
    > >
    > > I installed the main program before the plugins.
    > >
    > > I also tried installing 1.99.2, but there was the same result- no
    > > plugins.
    > Hello, Keith
    > I just realized you sent this only to me (as I'm doing the AWN!). This is
    > useful, though, because I may have just stumbled over your answer. In an
    > early thread this week, Hub (who's actually a Sid user) suggested:
    > apt-get install unstable/abiword-gtk
    > Interestingly enough, the person he recommended it to also attempted to use
    > Alien. -----------------------------------------------

    Hello Eric

    Thanks for your reply.

    I have found (with help from Alan) the Abiword1.992 .debs on the Debian
    website under their "Packages" section. Have installed them and they appear
    to be working OK.

    I'll make a note of Hub's and your apt-get-install unstable/abiword-gtk
    suggestion. it's a useful one to know about.



    To unsubscribe from this list, send a message to with the word
    unsubscribe in the message body.

    This archive was generated by hypermail 2.1.4 : Mon Aug 18 2003 - 04:02:28 EDT