Fwd: Re: Fwd: libtermcap.so.2

From: Hubert Figuiere (hub@nyorp.abisource.com)
Date: Thu May 30 2002 - 04:44:39 EDT

  • Next message: Hubert Figuiere: "Fwd: libtermcap & SuSE 7.3"

    ----- Forwarded message from owner-abiword-user@abisource.com -----

    Date: Mon, 27 May 2002 10:10:06 -0500 (CDT)
    From: Gino Peregrini <gino@ghazalpage.net>
    X-X-Sender: gino@hafiz.ghazal
    To: frank goossens <frank@belgonet.be>
    Cc: abiword-user@nyorp.abisource.com
    Subject: Re: Fwd: libtermcap.so.2
    In-Reply-To: <Pine.LNX.4.10.10205211218130.5315-100000@ns.belgonet.be>
    Message-ID: <Pine.LNX.4.44.0205271006340.4070-100000@hafiz.ghazal>
    MIME-Version: 1.0
    Content-Type: TEXT/PLAIN; charset=US-ASCII

    On Tue, 21 May 2002, frank goossens wrote:

    > Gino wrote:
    > > > I want to install AbiCommand; rpm returns a dependency on libtermcap.so.2.
    > > > I've downloaded this file but don't know where to put it. I've looked on
    > > > AbiSource and SourceForge and not found anything. Can someone help?
    > been looking for some more info, just found this (on
    > http://www.xig.com/Pages/FAQsPages/FAQsSup-OS-Answers.html):
    > > 1/ Because SuSE 7.2 doesn't ship with libtermcap, you must first create
    > > a libtermcap link pointing to libncurses:
    > > ln -s /lib/libncurses.so.4.2 /lib/libtermcap.so.2
    > looks kinda weird, but just create libtermcap.so.2 as a symlink to
    > libncurses might do the trick, apperantly..
    > frank
    I appreciate the advice. I finally got my old fogey nerve up and ran this
    symlink command (as root) and got back the message that liibncurses.so.4.2
    doesn't exist--but it does. It's there in /lib, along with libtermcap.so.2

    Right now I have SuSE 7.3; 8.0 is on the way. I'll wait until I have it
    running before I revisit this issue.

    Thanks again,


    The Ghazal Page

    ----- End forwarded message ----- ----------------------------------------------- To unsubscribe from this list, send a message to abiword-user-request@abisource.com with the word unsubscribe in the message body.

    This archive was generated by hypermail 2.1.4 : Thu May 30 2002 - 04:44:40 EDT