Re: installation problems

Subject: Re: installation problems
From: Dan Stromberg (
Date: Mon Sep 17 2001 - 19:09:56 CDT

On Mon, Sep 17, 2001 at 06:22:53PM +0100, F J Franklin wrote:
> On Mon, 17 Sep 2001, Lo'oRiS il Kabukimono wrote:
> > > > i have RH7.1, and trying to install abiword-gnome-0.9.2
> > > > it complained that he needed gal>0.8...
> It's probably not worth trying to get hold of RedHat.
> libgal is part of the GNOME suite and you can probably get 0.9 (or later
> but I don't know how safe later versions are) from
> but that may entail downloading & building several other packages...
> The other way to get it is to update your GNOME using Ximian's
> distribution.

It's been a while, but IIRC:

1) Using the ximian update didn't give me a recent enough libgal for

2) Using the gtk version instead of the gnome version worked fine for
me. I don't know if I'm missing any actual features because of this,
but I haven't felt any perceptible lack.

Dan Stromberg                                               UCI/NACS/DCS

----------------------------------------------- To unsubscribe from this list, send a message to with the word unsubscribe in the message body.

This archive was generated by hypermail 2b25 : Mon Sep 17 2001 - 19:10:03 CDT