Subject: Upgrading
From: NW (neilwin@cableinet.co.uk)
Date: Tue Dec 04 2001 - 07:55:32 CST

Hi there,

I have been using Abiword v 0.9.0 recently. Now I have decided to try v
0.9.5. When I try to install the new version (using the .rpm file) I get
a message that I need abiword-fonts 0.9.5. I have downloaded the fonts
(.rpm file again) from Sourceforge. When I try to install the fonts I
get the following error message:

/usr/share/AbiSuite/fonts/adobe-full.u2g conflicts with file from
package abiword 0.9.0.

Two questions please.

My fonts folder, as above, already has 86 files in it. Why can't the new
version of Abiword simply find and use those?

If v 0.9.5 really does need its own fonts then why doesn't the rpm file
either overwrite my 86 old files with the new ones or, better still,
store the new fonts in a new folder?

By the way, there are no other dependency problems.

I use Mandrake v 8.0.

As a fairly new use of Linux any help appreciated.

Neil Winchurst

To unsubscribe from this list, send a message to
abiword-user-request@abisource.com with the word
unsubscribe in the message body.

This archive was generated by hypermail 2b25 : Tue Dec 04 2001 - 07:53:38 CST