Re: Repeated submission of translation package

From: Keith BOWES <>
Date: Fri May 27 2011 - 23:28:46 CEST

Je 2011-Maj-27 je 10:05, Pjotr skribis:
> That's not so good. Many (if not all) Linux distro's still have
> Abiword 2.8 in the repositories of their development branches. With
> the translations that come with it.

Generally speaking, distros include the stable versions of programs. That's the
crusty Abiword 2.8.6 atm. I know of some packages that distros use the development
version of, but that's generally only done when the development version is
more stable than the release version. I'm sure distros will start using
3.0 when it's finished, and then Dutch speakers can eventually benefit from having
a version of Abiword that speaks their native and/or preferred language.
Received on Fri May 27 23:38:30 2011

This archive was generated by hypermail 2.1.8 : Fri May 27 2011 - 23:38:30 CEST