Re: ATTN: AbiWord v2.9.2 released!

From: Thomas Gries <>
Date: Tue Dec 06 2011 - 23:16:37 CET

> The AbiWord team joyfully announces AbiWord v2.9.2, the third snapshot
> of the development that will lead to AbiWord 3.0.
> This snapshot allows interested developers, testers and users a sneak
> preview into the future of AbiWord.
> The changes from v2.9.1 to v2.9.2 include, amongst others:
> * Add double-buffering support for most of the drawing to reduce
> flickering
> * Implement SVG snapshots for components when possible
> * Port the GTK interface to GTK+3 (GTK+2 is still supported)
I wanted to compile this version and receive this during ./configure
--enable-plugins="command" :

No package 'gtk+-3.0' found

So my question regarding your statement "GTK+2 is still supported":

how can I compile Abiword for gtk2 ?

Received on Tue Dec 6 23:16:56 2011

This archive was generated by hypermail 2.1.8 : Tue Dec 06 2011 - 23:16:56 CET