Re: [Fwd: abiword build on MacOs X]

From: Hubert Figuiere <>
Date: Tue Jun 29 2004 - 09:16:58 CEST


> i am trying to build abiword on MacOs X 10.2.8 (Darwin Kernel Version 6.8)
> but getting these errors:
> g++: linker input file unused because linking not done
> g++ -c -DNDEBUG -I/opt/libxml2/include/libxml2
> -I/opt/fribidi/include/fribidi -I/data/down/src/abiword/abiword-2.0.7/wv
> -I/opt/popt/include -I/opt/libpng/include/libpng12 -I/opt/zlib/include
> -DHAVE_THREADS=1 -pthreads -I/opt/glib/include/glib-2.0
> -I/opt/glib/lib/glib-2.0/include -I/opt/glib/include/glib-2.0
> -I/opt/glib/lib/glib-2.0/include -fpascal-strings -DNO_SYS_ERRLIST
> -DABISUITE_HOME=\"/opt/abiword/share/AbiSuite-2.0\"
> -DPACKAGE_STRING=\"AbiSuite\ 2.0\"

STOP here. 2.0.x tree is not supposed to build on MacOS X anymore,
unles you build the X11 version.
Get teh 2.1.x or fetch the source from CVS.

> Hope you could see something i do not.
> I found your address searching the archives on abiword development mailing
> list.

But Martin isn't the guy working on MacOS X. And better subscribe and
post to the mailing list.



-- <- Grand débarras, plein 
                                            de truc à récupérer.
GPG fingerprint: 6C44 DB3E 0BF3 EAF5 B433  239A 5FEE 05E6 A56E 15A3
Received on Tue Jun 29 09:08:19 2004

This archive was generated by hypermail 2.1.8 : Tue Jun 29 2004 - 09:08:21 CEST