From: D. Elbers (firstname.lastname@example.org)
Date: Mon May 26 2003 - 08:11:32 EDT
In response of your mail, I changed some more things in the functions for
'find' and 'replace'.
So hereby a new set of diff files. These include the complete changes, not
the changes since my last mail.... :-)
1.) FV_View::GetDocPosition() is now renamed to mapDocPosition()
2.) variable naming is now according to the naming convention.....
3.) function returning old values now changed to void's().....
4.) Editmethods not included this time.... leave it as it is.
I'll start working on the CSS-like param strings some time later....
For a more precise description of the changes, see the attached file 'abi
The new MSN 8: smart spam protection and 2 months FREE*
This archive was generated by hypermail 2.1.4 : Mon May 26 2003 - 08:26:03 EDT