abiword with recent Xft

From: Robert (st@stereolyzer.net)
Date: Tue Jan 07 2003 - 05:37:42 EST

  • Next message: Hubert Figuiere: "Commit (STABLE): tree unbreak"


    I'm using abiword-cvs (gtk2 version) in a gnome2-unstable environment.
    This works fine when using libXft.so from fontconfig.org's
    After upgrading to libXft.so from fcpackage.2_1.tar.gz trying to launch
    abiword results in

    [robert@mostpress robert]$ abiword
    /opt/g2-dep/share/AbiSuite-2.0/AbiWord/bin/AbiWord_d: relocation error:
    /opt/gnome2/lib/libXft.so.2: undefined symbol: XRenderQuerySubpixelOrder
    [robert@mostpress robert]$

    Don't know if abi is to blame for that or if it's Xft's own problem.

    Best Regards,
    Robert Staudinger,

    This archive was generated by hypermail 2.1.4 : Tue Jan 07 2003 - 05:42:05 EST