AbiWord under Irix_SGI

Subject: AbiWord under Irix_SGI
From: Francois Dupradeau (fyd@u-picardie.fr)
Date: Tue Mar 20 2001 - 01:46:23 CST

Dear All,

I am very much interested in using AbiWord under SGI IRIX 6.5 (r4400
indigo2 and/or O2 r5000, r10000 machines)

I installed AbiWord 0.7.8 binaries from the freeware SGI web site
(I needed to install also glib-1.2.8 and gtk+-1.2.8 to avoid conflicts)

When I run AbiWord, I get the following error message:

iris 1% AbiWord
Gdk-ERROR **: BadMatch (invalid parameter attributes)
  serial 1592 error_code 8 request_code 130 minor_code 3
Gdk-ERROR **: BadMatch (invalid parameter attributes)
  serial 1593 error_code 8 request_code 130 minor_code 3

Any idea what is the problem ?
(I did not installed GNOME: Indeed, on the SGI freeware web site, it is
"This package contains two variants of AbiWord -- the default one built
for gtk+ alone, and one that also includes GNOME desktop integration")

Moreover, did someone was able to compile newer versions of AbiWord
under SGI IRIX 6.5 ?

Thanks a lot for your answers,
Best regards

  F.-Y. Dupradeau

This archive was generated by hypermail 2b25 : Tue Mar 20 2001 - 01:46:28 CST