Slackware 7.0

Subject: Slackware 7.0
From: Colin Mattoon (
Date: Sat Aug 25 2001 - 07:59:33 CDT


I posted this problem to abiword-user a few days ago and then realized that was the wrong list...

I downloaded the static tar file (abisuite-0.9.2-Linux_i386_static.tar.gz) from sourceforge to install on our application server. The machine runs a stock Slackware 7.0 installation except that the kernel is updated to 2.2.18. When attempting to start Abiword from a terminal window in KDE 1.x, two warning messages appear and nothing more this:

server:~$ abiword

Gdk-WARNING **: locale not supported by Xlib, locale set to C

Gdk-WARNING **: can not set locale modifiers

And it just sits there until I close the terminal window. The static versions of release numbers 0.7.11 and 0.7.13 work fine on this server. As a control, I also tried installing 0.9.2 on a standalone P75 machine running Slackware 7.0 with only the TAB window manager. Using TAB, the same warnings appear, but an opening AbiWord splash screen appears.


Colin Mattoon

This archive was generated by hypermail 2b25 : Sat Aug 25 2001 - 07:55:37 CDT